Newly created heatmap not showing correctly.
Incident Report for Jitt
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 14:22 EDT
Investigating
We are currently investigating this issue where users are reporting issue to view heatmap. So far, old and existing heatmap are working fine.
Posted Aug 09, 2021 - 01:47 EDT