Segmentizing and Filter not working.
Incident Report for Jitt
Resolved
After monitoring the fix, we have now considered this issue has resolved.
Posted Jan 16, 2021 - 23:43 EST
Monitoring
We are now monitoring before closing this incidents to ensure the fix is working properly and nothing else is happening. This ticket will be solved once the results are above our SLA uptime and standards.
Posted Jan 16, 2021 - 20:50 EST
Update
The fix has been pushed to production. Everything is now operational under monitoring.
Posted Jan 16, 2021 - 20:44 EST
Identified
The issue has been identified and a fix has been created and pushed to production instance.
Posted Jan 16, 2021 - 20:43 EST
Investigating
Hi there,

Some users are experiencing some issues with segmentizing and filtering data with the app. The issue has been escalated to the appropriate team as of now. While filtering or segmentizing data some users experienced 500 Error Code or a blank page. We are currently investigating the current issue and hopefully pushing a fix soon.
Posted Jan 16, 2021 - 17:54 EST