High Latency and Server not responding.
Incident Report for Jitt
Resolved
After monitoring for about an hour, we decided to mark this incident as resolved. We still monitoring but there's no need to keep this ticket alive for now. If another issue is developing we will attach it to this ticket as a follow-up.
Posted Jan 03, 2021 - 07:50 EST
Monitoring
We are monitoring the results to ensure everything is back to normal. If you do encounter any issues, please tweet to @JittHQ or send us a message at hello@jitt.io.
Posted Jan 03, 2021 - 06:53 EST
Identified
The issue has been identified and a fix was pushed to the system. Everything should be back to normal.
Posted Jan 03, 2021 - 06:52 EST
Investigating
We are currently investigating what's happening.
Posted Jan 03, 2021 - 06:43 EST